Rootserver Sponsor

webtropia"

Donations

Please support your operating system's further development:

donate"

Hardware
Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
Post new topic Moderator: Team
Users browsing this forum: None
Mark all topics read
 Topics   Replies   Author   Views   Last Post 
No new posts   borked sound.
2 LRC 6768  24.09.2011, 13:35 
seasons View latest post
No new posts   Scanner no longer recognized in amd64 [SOLVED]
8 ckosloff 11871  22.09.2011, 21:19 
ckosloff View latest post
No new posts 22 How do I install nvidia drivers after the kernel 3 [Solved]
[ Goto pageGoto page: 1, 2 ]
18 otto 30889  20.09.2011, 23:27 
piper View latest post
No new posts 15 (solved) nvidia- how to get better resolution with nouveau?
6 wiarus_old 14448  20.09.2011, 09:09 
wiarus_old View latest post
No new posts 31 Cold Boot on notebook: no screen (NVIDIA card)
4 Crypto1971 9732  19.09.2011, 06:38 
der_bud View latest post
No new posts   CUPS: /usr/lib/cups/filter/gstoraster failed
7 arwa 20583  13.09.2011, 08:30 
slam View latest post
No new posts 15 [SOLVED] Cups does not see Kyocera Mita FS-1010 printer
[ Goto pageGoto page: 1, 2 ]
15 Superdigi 33688  08.09.2011, 16:50 
saxxonian View latest post
No new posts   no sound on hp dv6-6102AX AMD 4 core laptop
5 dragoncity 11685  07.09.2011, 08:30 
dragoncity View latest post
No new posts   No desktop effects on Radeon card
5 ckosloff 13561  07.09.2011, 01:36 
ckosloff View latest post
No new posts   Motherboard + CPU + RAM recommendations
[ Goto pageGoto page: 1, 2 ]
26 alexk 39142  04.09.2011, 10:35 
alexk View latest post
No new posts   gfx and xserver-xorg-core 1.11.x
2 Lat 7258  03.09.2011, 22:14 
Lat View latest post
No new posts 15 Kwin crash with Intel graphic driver
4 Sordon 12264  03.09.2011, 17:43 
alexk View latest post
No new posts   ATI - strange rendering
[ Goto pageGoto page: 1, 2 ]
19 pumrel 34971  02.09.2011, 17:22 
DeepDayze View latest post
No new posts 15 (not really solved) b43 bug
8 ckosloff 27341  01.09.2011, 19:30 
ckosloff View latest post
No new posts   Installer starts into snow X
4 schmitr3 19386  29.08.2011, 06:56 
slam View latest post
No new posts 15 [solved] eth0 (also wlan0) not getting an IP
2 pumrel 15912  24.08.2011, 01:47 
pumrel View latest post
No new posts   usb drives no long automount in xfce
[ Goto pageGoto page: 1, 2 ]
16 statmonkey 30914  18.08.2011, 17:46 
statmonkey View latest post
No new posts   Mounting a SCSI drive
8 clivesay 13905  17.08.2011, 11:58 
bfree View latest post
No new posts   Ati Radeon 1200 series integrated
[ Goto pageGoto page: 1, 2 ]
20 Methater 26927  14.08.2011, 23:19 
rdratlos View latest post
No new posts   very poor graphics, please help
5 daniel_ro 8627  10.08.2011, 18:53 
daniel_ro View latest post
No new posts   [solved] 3gb of ram instead of 4
6 daniel_ro 9893  10.08.2011, 15:05 
DeepDayze View latest post
No new posts   [solved] Problem with Realtek ALC892: no sound
4 Nex 14809  10.08.2011, 08:59 
njames4 View latest post
The selected topics have been moved.   Moved: No LAN with Atheros L1
0 pumrel 9  08.08.2011, 20:18 
pumrel View latest post
No new posts   USB 3.0 - Warnings in /var/log/messages
7 orinoco 15768  07.08.2011, 21:48 
DeepDayze View latest post
No new posts   power_profile is missing [solved]
2 snvv 7736  07.08.2011, 11:14 
snvv View latest post
No new posts   massive USB stick perfomance problems
1 gerd 6441  31.07.2011, 14:31 
finotti View latest post
No new posts   [solved]Broadcom bcm4313
[ Goto pageGoto page: 1, 2 ]
15 slaughterer 25013  23.07.2011, 08:48 
slam View latest post
No new posts   NTFS Partiton is not accessable with ntfs-3g anymore
4 sx9 12432  14.07.2011, 22:37 
sx9 View latest post
No new posts   usb flash drives no longer automount?
12 kenyee 28249  14.07.2011, 18:06 
hepp View latest post
No new posts 15 how to use irrecord with lirc serial ir adapter?
4 dieres 19735  13.07.2011, 10:08 
dieres View latest post
No new posts   MCE remote with Lirc: no lirc-modules-source
14 Squigly 22267  12.07.2011, 01:46 
mz View latest post
No new posts   Since when normal ntfs can write on ntfs partitions?
3 Lat 8835  10.07.2011, 20:17 
DeepDayze View latest post
No new posts   usb printer
1 wiarus_old 7538  08.07.2011, 07:38 
mylo View latest post
No new posts   system freeze
5 apogarte 19594  07.07.2011, 22:53 
muchan View latest post
No new posts   [solved] lost effects with nvidia proprietary driver
13 finotti 19367  06.07.2011, 00:09 
jacmoe View latest post
No new posts 15 laptop cd/dvd drive does not eject with button when mounted
3 wildwaldbiberhirte 9963  01.07.2011, 11:55 
wildwaldbiberhirte View latest post
No new posts   intel onchip graphics HD-2000 / HD-3000 Sandy Bridge?
12 arwa 19060  01.07.2011, 07:21 
arwa View latest post
No new posts   CUPS & HP1020
5 browe 9325  30.06.2011, 08:44 
slam View latest post
No new posts   Problem connecting to WPA encrypted network(Info Added)
1 wolvensong 6741  29.06.2011, 12:42 
hunkirdowne View latest post
No new posts 15 (SOLVED) No internet connection after Mother Board swap.
7 bluevobler 9805  26.06.2011, 19:54 
bluevobler View latest post
No new posts   Wifi doesn't work on Lenovo Y550P
1 Rinaldus 7349  23.06.2011, 11:44 
slh View latest post
No new posts   SSD partition sizes, swap partition?
10 arwa 17328  21.06.2011, 11:15 
slh View latest post
No new posts   Random freezes
8 se7en 12588  20.06.2011, 15:56 
dpt View latest post
No new posts   [SOLVED] awkward "robot style sound" while streami
4 mikl 7764  15.06.2011, 19:23 
mikl View latest post
No new posts   Ati Catalyst
9 Sir_Sid 13843  14.06.2011, 13:32 
seasons View latest post
No new posts   ACPI Battery problem
2 grefabu 5992  13.06.2011, 05:37 
grefabu View latest post
No new posts   Sound via HDMI.
2 grojnak 9631  12.06.2011, 23:47 
sx9 View latest post
No new posts   [SOLVED] Problem with T-Mobile UMTS Web'n'Walk Stick
4 hy 9423  12.06.2011, 07:53 
RoEn View latest post
No new posts   anyone use a non-asix based usb/ethernet adapter
8 kenyee 10776  10.06.2011, 00:55 
kenyee View latest post
No new posts   [SOLVED] wifi with usb
2 beppe_rm 6377  08.06.2011, 22:57 
beppe_rm View latest post
Sort by:   Order:    Display topics from previous:   
Search:  
  
Jump to:  
Post new topic All times are GMT - 12 Hours
Mark all topics read
Moderator: Team
Users browsing this forum: None
Legend
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]   No new posts [ Popular ] No new posts [ Popular ]   Sticky Sticky
New posts [ Locked ] New posts [ Locked ]   No new posts [ Locked ] No new posts [ Locked ]      
In this forum you can:
 Post new topics  Reply to topics
 Edit your posts  Delete your posts
 Attach files  Download files
 Vote in polls  
Powered by Zafenio