Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
ShakaZOffline
Post subject: Sound lost after d-u [Solved]  PostPosted: 22.06.2013, 17:19



Joined: 2011-02-16
Posts: 67

Status: Offline
After dist-upgrade of this morning and reboot, sound is gone.
In the tray when hovering over the kmix icon, "Mixer cannot be found" is displayed.

When opening kmix everything is empty.
Opening an audio or video file in vlc gives this warning : "Audio output failed:
The audio device "default" could not be used:
No such file or directory."


Any clue where to go from here?


Last edited by ShakaZ on 24.06.2013, 09:26; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
towoOffline
Post subject: RE: Sound lost after d-u  PostPosted: 22.06.2013, 18:23



Joined: 2010-09-13
Posts: 499
Location: Pößneck / Thüringen
Status: Offline
apt-get purge oss-compat

then reboot.
 
 View user's profile Send private message  
Reply with quote Back to top
ShakaZOffline
Post subject: RE: Sound lost after d-u  PostPosted: 24.06.2013, 00:10



Joined: 2011-02-16
Posts: 67

Status: Offline
Problem fixed. Thanks a lot Smile
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio